Routine maintenance for the Asia Pacific (AP1) environment
Maintenance
August 21, 12:00pm
Routine maintenance for the Asia Pacific (AP1) environment
Status: closed
Start:
August 21, 11:00am
End:
August 21, 12:00pm
Duration: 1 hour
Affected Components:
MXO Asia Pacific (AP1)
Update
August 21, 11:00am
August 21, 11:00am
Medallia Experience Orchestration will be performing routine maintenance on our environment for 1h during the timeframe listed above. Please expect service disruptions during this time.
Resolved
August 21, 12:00pm
August 21, 12:00pm
The maintenance in our Asia Pacific Production Environment has concluded.
Copyright © 2026 Medallia.